Project

General

Profile

Bug #1157

Search does not work correctly

Added by Vasily Bezruchkin almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Urgent
Category:
Core
Target version:
Start date:
November 13, 2013
Due date:
% Done:

100%

Estimated time:

Description

It always shows the results of the very first search. Try to find outlander, it generates cache for the search, now try to search for Bentley - still outlander results.

History

#1

Updated by Batyr Mackenov almost 6 years ago

  • Status changed from New to Feedback

The site search is performed instead of the package search.
You have to disable the script's search page in order to fix this.

#2

Updated by Batyr Mackenov almost 6 years ago

Checked out. Unable to reproduce.
The cars search is performed at the search/cars/ page and works properly for the latest script and package.

#3

Updated by Vasily Bezruchkin almost 6 years ago

  • Status changed from Feedback to New
  • Assignee set to Batyr Mackenov
  • Priority changed from Normal to Urgent

Issue is still present in the latest git version. Steps to reproduce:

1. Skeleton template
2. Install autos
3. Add two cars: Bugatti + Mitsubishi outlander :)
4. Try to search for outlander in top menu quick search
5. Results are correct
6. Now try to search for Bugatti - no results

#4

Updated by Batyr Mackenov almost 6 years ago

  • Project changed from Auto Classified Script to Subrion Opensource CMS
  • Category set to Core
  • Target version changed from 3.1.0 to 3.1.0

The script's default search is used.
Moving the task to core script section...

#5

Updated by Batyr Mackenov almost 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Fixed. commit:3523f79

Also available in: Atom PDF