Project

General

Profile

Bug #117

Incorrect title for Location page

Added by Vasily Bezruchkin about 8 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
October 01, 2012
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)

Description

Click Browse by Cities, then click on any state - you can see page title Change location and it should display location title instead. When you click the next level of locations in the browse block you should see improved title - Alcmar, Alabama - there should be an easy way to switch to abbreviation so the page title could look like Alcmar, AL


Subtasks

Bug #362: Locations page: to implement the valid breadcrumb that includes the full path to the current locationResolved

Actions

History

#1

Updated by Batyr Mackenov almost 8 years ago

  • Status changed from New to Resolved

The issue is fixed. Additional related ticket created.

Committed at rev #2845.

Also available in: Atom PDF