Project

General

Profile

Bug #141

Menu item rename issue

Added by Vasily Bezruchkin about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
-
Category:
-
Target version:
Start date:
July 25, 2012
Due date:
% Done:

0%

Estimated time:

Description

Here are the steps to reproduce the issue:

1. Install core
2. Install News plugin, let's say
3. Rename your Home page to My Best Home, you can see its name is also changed in all menus
4. Now go to Admin Panel - Manage Menus and click Edit for your Main menu. Right click on your My Best Home menu item, change it to Home
5. News menu item in top menu disappeared

Please fix this. It's really annoying.

History

#1

Updated by Vasily Bezruchkin about 7 years ago

  • Assignee set to Anonymous
#2

Updated by Anonymous about 7 years ago

  • Status changed from New to Closed

Was unable to reproduce the problem.
Probably, there was some single instance of incorrect cache operation.

Also available in: Atom PDF