Project

General

Profile

Bug #1430

Dependent fields are not being saved properly

Added by Anonymous over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
-
Target version:
Start date:
February 06, 2014
Due date:
% Done:

100%

Estimated time:

Description

When submitting any dependent fields (coupon image in Coupons Package, Number of floors in Realestate Package) the fields are not saved at all.
The problem appears for Frontend only. Backend is ok.

The problem caused by different methods of 'children' column generation for fields by functions iaFields::filter() and iaFields::getByItemName()

History

#1

Updated by Anonymous over 5 years ago

  • Assignee changed from Anonymous to Batyr Mackenov
#2

Updated by Anonymous over 5 years ago

  • Description updated (diff)
#3

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 3.2.7 to 3.1.4
#4

Updated by Batyr Mackenov over 5 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Fixed.

commit:c6cf878

Also available in: Atom PDF