Project

General

Profile

Bug #1470

Admin Panel: error when editing make/model

Added by Anonymous about 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
February 25, 2014
Due date:
% Done:

100%

Estimated time:

Description

When trying to edit any model the error appears:

The model with this parent and URL already exists.


Related issues

Related to Auto Classified Script - Bug #1472: Broken image is displayed when uploading an icon for make/modelResolvedFebruary 25, 2014

Actions

History

#1

Updated by Anonymous about 7 years ago

Also debugger shows some errors:

Notice: unserialize(): Error at offset 0 of 16 bytes 
on line 1335 in file includes/classes/ia.core.field.php

Warning: array_merge(): Argument #1 is not an array 
on line 1384 in file includes/classes/ia.core.field.php
#2

Updated by Anonymous about 7 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

commit:185164e

The problem is fixed.
Regarding warnings in debugger refer to the issue #1472.

Also available in: Atom PDF