Project

General

Profile

Bug #1482

Incorrect working of Remote Plugins installation if I have not the latest version of the core

Added by Andrew Gorshechnikov over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Core
Target version:
Start date:
March 04, 2014
Due date:
% Done:

100%

Estimated time:

Description

If I have, for example, 3.1.0 version of the script's core (3.1.4 is the latest version) and I'm trying to install plugin (via Admin Panel) which has different versions for different versions of core
(3.1.0 version of plugin for 3.1.0 version of the script,
3.1.1 version of plugin for 3.1.1 version of the script and etc.)
I'll not be able to choose the correct version of plugin for my version of the script (3.1.0 in this case) and I'll be suggested to install the 3.1.1 version of the plugin (which is incompatible for 3.1.0 version of the script's core) and I'll get an error: Imcompatible.

Please fix it.

History

#1

Updated by Batyr Mackenov over 6 years ago

  • Target version changed from 3.1.5 to 104
#2

Updated by Batyr Mackenov over 6 years ago

  • Assignee set to Vasily Bezruchkin

It's due to incorrect response from tools.subrion.com

#3

Updated by Vasily Bezruchkin over 6 years ago

  • Target version changed from 104 to 3.1.6
#4

Updated by Vasily Bezruchkin over 6 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Issue resolved.

3.1.0 version had an issue with the plugins that accepted different $_POST param (type instead of mode)

Now plugins package generation works fine.

Also available in: Atom PDF