Project

General

Profile

Bug #1559

"Repair article categories" functionality does not work

Added by Batyr Mackenov almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Immediate
Target version:
Start date:
April 04, 2014
Due date:
% Done:

100%

Estimated time:

Related issues

Is duplicate of Articles Script - Bug #1656: Repair article categories doesn't workResolvedMay 23, 2014

Actions

History

#1

Updated by Vasily Bezruchkin almost 6 years ago

  • Target version changed from 3.1.2 to 3.2.0
#2

Updated by Andrew Gorshechnikov almost 6 years ago

  • Priority changed from Normal to Immediate
#3

Updated by Andrew Gorshechnikov almost 6 years ago

  • Is duplicate of Bug #1656: Repair article categories doesn't work added
#4

Updated by Andrew Gorshechnikov almost 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

commit:851451e
Fixed.

Also available in: Atom PDF