Project

General

Profile

Bug #1590

Edit Company page in Admin Panel hangs if I have uploaded to this company 2-3MB image earlier

Added by Andrew Gorshechnikov almost 6 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
Start date:
April 17, 2014
Due date:
% Done:

100%

Estimated time:

Description

If I create company without image then Edit Company works fine, but if I upload image of 2-3MB then Edit Company page hangs (in Chrome it will not return back and in Firefox it will work in 3-7seconds)

History

#1

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 96 to 3.2.0
#2

Updated by Vasily Bezruchkin over 5 years ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

The issue is related to the core image processing library. We already have this request. It will be fixed in the upcoming versions. And the issue is related to image resolution not its size.

Temp solution might be to increase memory limit on server

Also available in: Atom PDF