Project

General

Profile

Bug #1653

Doesn't generate title alias in link to article in email to owner when status changes to Active

Added by Anonymous almost 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
May 21, 2014
Due date:
% Done:

100%

Estimated time:

Description

To reproduce this problem you need to:

1) Activate System > E-mail templates > Article is active
2) Create article change its status to Active
3) Link to article looks like ...article/some-category/1-.html title alias of article is empty

History

#1

Updated by Anonymous almost 7 years ago

  • % Done changed from 0 to 100

Fixed in commit # cb7663fddf408d5d802e2091e0302ba34beb2840

#2

Updated by Anonymous almost 7 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF