Project

General

Profile

Feature #1692

Implement Multilingual Titles for menus

Added by Andrew Gorshechnikov over 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Languages
Target version:
Start date:
June 13, 2014
Due date:
% Done:

100%

Estimated time:

Description

Please realize this feature as well as it has been already realized for pages and blocks.

History

#1

Updated by Andrew Gorshechnikov over 5 years ago

  • Assignee deleted (Anonymous)
#2

Updated by Vasily Bezruchkin almost 3 years ago

  • Target version changed from 4.4.0 to 4.1.0
#3

Updated by Gleb Surinov almost 3 years ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

Rejecting, as it is a duplicate of Feature #2206

#4

Updated by Vasily Bezruchkin almost 3 years ago

  • Status changed from Rejected to Closed

Also available in: Atom PDF