Project

General

Profile

Bug #1858

Incorrect fields processing

Added by Vasily Bezruchkin over 5 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Core
Target version:
Start date:
November 05, 2014
Due date:
% Done:

100%

Estimated time:

Description

Storage fields are not processed correctly

1. Create storage field for 5 files.
2. Upload one file
3. Edit item and upload another file with a custom title

Result - one title is set for ALL files.


People need to resubmit files when error occurs on form submission, though the form states there are several files uploaded

History

#1

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 3.2.1 to 3.3.1
#2

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 3.3.1 to 3.2.2
#3

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 3.2.2 to 3.2.6
#4

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 3.2.6 to 3.2.3
#5

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 3.2.3 to 3.2.5
#6

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 3.2.5 to 3.2.6
#7

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 3.2.6 to 3.2.7
#8

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 3.2.7 to 3.3.1
#9

Updated by Vasily Bezruchkin over 5 years ago

  • Target version changed from 3.3.1 to 3.3.5
#10

Updated by Batyr Mackenov about 5 years ago

  • Status changed from New to In Progress
#11

Updated by Batyr Mackenov about 5 years ago

This is fixed in 3.3.4

Storage fields are not processed correctly

1. Create storage field for 5 files.
2. Upload one file
3. Edit item and upload another file with a custom title

Result - one title is set for ALL files.

#12

Updated by Batyr Mackenov about 5 years ago

Unable to reproduce on 3.3.4

People need to resubmit files when error occurs on form submission, though the form states there are several files uploaded

#13

Updated by Batyr Mackenov about 5 years ago

  • Status changed from In Progress to Feedback
#14

Updated by Vasily Bezruchkin almost 5 years ago

  • Target version changed from 3.3.5 to 4.0.0
#15

Updated by Vasily Bezruchkin almost 5 years ago

  • Target version changed from 4.0.0 to 4.1.0
#16

Updated by Vasily Bezruchkin over 4 years ago

  • Target version changed from 4.1.0 to 4.0.5
#17

Updated by Vasily Bezruchkin over 4 years ago

  • Target version changed from 4.0.5 to 4.1.0
#18

Updated by Vasily Bezruchkin over 3 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100

This has been fixed.

Also available in: Atom PDF