Project

General

Profile

Bug #1962

Value of pages on which block will be displayed is reset after any change in the grid

Added by Andrew Gorshechnikov over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Core
Target version:
Start date:
December 23, 2014
Due date:
% Done:

100%

Estimated time:

Description

If I change any value (position, status, order) of block in the blocks grid then value of pages on which block will be displayed is reset.
For example, I have 'Blogroll' block with position=left and it's displayed only on Home Page.
After I change its position from 'left' to 'right' in the Blocks grid (Admin Panel -> Content -> Blocks) block will not be displayed on Home Page due to the fact that this value will be reset.

History

#1

Updated by Batyr Mackenov over 4 years ago

  • Status changed from New to In Progress
#2

Updated by Vasily Bezruchkin over 4 years ago

  • Target version changed from 0_SANDBOX_0 to 3.2.5
#3

Updated by Batyr Mackenov over 4 years ago

Issue confirmed.

#4

Updated by Batyr Mackenov over 4 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100

Fixed.

commit:7584255

Also available in: Atom PDF