Project

General

Profile

Bug #2122

Core upgrade error

Added by Anonymous over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
March 26, 2015
Due date:
% Done:

100%

Estimated time:

Description

Install/Upgrade page's layot.tpl loads CSS and JS files using HTTP even a website switched to HTTPS. Therefore an user gets errors when trying to upgrade core.

History

#1

Updated by Vasily Bezruchkin over 4 years ago

  • Target version changed from 0_SANDBOX_0 to 3.3.3
#2

Updated by Batyr Mackenov over 4 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Fixed. commit:b6f700f

Also available in: Atom PDF