Project

General

Profile

Bug #2165

Searchable config doesn't work for any package

Added by Andrew Gorshechnikov over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Core
Target version:
Start date:
June 05, 2015
Due date:
% Done:

100%

Estimated time:

Description

If I set 'Searchable' to ON for any listing field of any package (not item) I don't see this field in the fields list on Advanced Search page.
Hence I can't find any listing by this field's data.

History

#1

Updated by Anonymous over 4 years ago

  • Status changed from New to Closed
  • Assignee set to Anonymous
  • % Done changed from 0 to 100

Could not reproduce this bug. This functionality works correctly.

#2

Updated by Vasily Bezruchkin over 4 years ago

  • Target version changed from 0_SANDBOX_0 to 3.3.4

Also available in: Atom PDF