Project

General

Profile

Bug #2176

Number field issues

Added by Vasily Bezruchkin over 3 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Core
Target version:
Start date:
June 24, 2015
Due date:
% Done:

100%

Estimated time:

Description

History

#1

Updated by Vasily Bezruchkin over 3 years ago

  • Target version changed from 3.3.4 to 3.3.5
#2

Updated by Vasily Bezruchkin over 3 years ago

  • Target version changed from 3.3.5 to 4.6.0

The issue is not critical at all.

We only need to improve the field and add mask there.

#3

Updated by Vasily Bezruchkin over 3 years ago

  • Target version changed from 4.6.0 to 4.7.0
#4

Updated by Vasily Bezruchkin over 1 year ago

  • Target version changed from 4.7.0 to 0_SANDBOX_0
#5

Updated by Vasily Bezruchkin over 1 year ago

  • Target version changed from 0_SANDBOX_0 to 4.2.0
#6

Updated by Vasily Bezruchkin over 1 year ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

The issue is not actual anymore. Looks like it's resolved.

Also available in: Atom PDF