Project

General

Profile

Feature #2185

Compatibility notice

Added by Vasily Bezruchkin almost 2 years ago. Updated about 1 year ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
July 07, 2015
Due date:
% Done:

0%


Description

You guys should add a new feature on your base software, if there is an incompatible app, the software should not continue to update/upgrade process????

Should be a warning like: "Publishing 2.9.0 is not compatible with Subrion 3.4.4"

Discuss

History

#1 Updated by Vasily Bezruchkin over 1 year ago

  • Target version changed from 4.0.0 to 4.3.0

#2 Updated by Vasily Bezruchkin over 1 year ago

  • Target version changed from 4.3.0 to 4.4.0

#3 Updated by Vasily Bezruchkin about 1 year ago

  • Target version changed from 4.4.0 to 4.0.4

#4 Updated by Vasily Bezruchkin about 1 year ago

  • Target version changed from 4.0.4 to 4.3.0

Also available in: Atom PDF