Project

General

Profile

Bug #235

Account menu: path to default avatar is incorrect if there are several languages

Added by Batyr Mackenov about 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Normal
Category:
Templates
Target version:
Start date:
September 06, 2012
Due date:
% Done:

100%

Estimated time:

Description

If several languages added to the script, the path to the picture for unexistent avatar is incorrect.

For example, http://domain/en/templates/default/img/no-preview.gif

The issue is language code is included to image HTTP request.

History

#1

Updated by Batyr Mackenov about 7 years ago

The issue is resolved, committed at revision #2655.

#2

Updated by Batyr Mackenov about 7 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
#3

Updated by Vasily Bezruchkin about 7 years ago

  • Target version changed from 2.2.3 to 2.2.2

Also available in: Atom PDF