Project

General

Profile

Bug #402

Errors on clean installation

Added by Anonymous almost 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority:
Normal
Category:
Core
Target version:
Start date:
October 29, 2012
Due date:
% Done:

100%

Estimated time:

Description

Clean version 2.2.3 installed.
When not logged in debugger prints errors:

Warning: Illegal string offset 'access'
on line 302 in file includes/classes/ia.core.acl.php

History

#1

Updated by Batyr Mackenov almost 7 years ago

  • Status changed from New to Feedback

The issue cannot be reproduced.
Please provide the more details, such as an exact version number, environment info etc.

#2

Updated by Batyr Mackenov almost 7 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100

Reproduced under the guest role.
The issue is fixed.

Commit #2970.

Also available in: Atom PDF