Project

General

Profile

Bug #580

Exclude 'listing' from url

Added by David R about 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
January 17, 2013
Due date:
% Done:

100%

Estimated time:

Description

Admin Panel / Configuration / Directory

When - Exclude 'listing' from url is set on: view-listing page 404`s when clicking info icon image etc.

Core 2.3.1
Directory Script Package 2.3.0


Files

get_url.php (1.64 KB) get_url.php Anonymous, January 29, 2013 07:37

History

#1

Updated by David R about 8 years ago

only seems to happen when listing in root.

core 2.3.2

#2

Updated by Anonymous about 8 years ago

  • Status changed from New to In Progress
  • Assignee set to Anonymous
  • Target version set to 2.3.1
#3

Updated by Anonymous about 8 years ago

commit:ea87c61

The problem is fixed.

Quick solution:
replace [subrion_folder]/packages/directory/includes/get_url.php with the attached one.

#4

Updated by Anonymous about 8 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF