Project

General

Profile

Bug #594

Bug when switching permissions to certain objects for usergroups

Added by Anonymous over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Category:
-
Target version:
Start date:
January 21, 2013
Due date:
% Done:

100%

Estimated time:

Description

After first testimonials plugin installation permissions work fine.
However, when you turn off and then turn back on permissions for "Add Testimonials" page (front-end page) it says that access denied.

Here are steps to reproduce the problem:
— Install testimonials plugin
— Go to Admin Panel -> Usergroups
— Edit Guests group's permissions
— On the "Pages" tab set "Add testimonial" to "No" and click "save"
— Set "Add testimonial" to "Yes" and click "save" again
— Log out
— Check the page on the front-end, it will say "You don't have permissions to access this page."

History

#1

Updated by Vasily Bezruchkin over 6 years ago

  • Target version changed from 2.3.3 to 3.0.0.alpha
#2

Updated by Batyr Mackenov over 6 years ago

  • Status changed from New to In Progress
#3

Updated by Batyr Mackenov over 6 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Fixed. commit:f42cf9

#4

Updated by Batyr Mackenov over 6 years ago

  • Status changed from Resolved to In Progress

The issue is still exist.

#5

Updated by Batyr Mackenov over 6 years ago

  • Status changed from In Progress to Resolved

Fixed. commit:2480329

Also available in: Atom PDF