Project

General

Profile

Feature #684

Add plans for plugins

Added by Anonymous almost 5 years ago. Updated 4 months ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Core
Target version:
Start date:
February 08, 2013
Due date:
% Done:

100%

Estimated time:

Description

It needs to add possibility to add plans for plugins, like banners, events, etc...
Right the problem is in class loading after payment.
The script tries to load class from package, like: /packages/events/includes/classes/ia.front.event.php

History

#1 Updated by Vasily Bezruchkin almost 5 years ago

  • Target version changed from 3.1.8 to 4.5.0

#2 Updated by Vasily Bezruchkin 4 months ago

  • Status changed from New to Closed
  • Target version changed from 4.5.0 to 4.2.0
  • % Done changed from 0 to 100

Plans are created for items. Items can be created in plugins now. So we consider this task to be completed.

Also available in: Atom PDF