Project

General

Profile

Bug #93

Blocks state is not saved

Added by Vasily Bezruchkin about 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Urgent
Category:
-
Target version:
Start date:
July 06, 2012
Due date:
% Done:

100%

Estimated time:

Description

Try to collapse/expand block and then leave a page. Open the same page again but your blocks state is not saved. We expect these blocks to keep their state. Please correct this.

History

#1

Updated by Vasily Bezruchkin about 7 years ago

  • Target version changed from 2.2.1 to 2.2.2
#2

Updated by Batyr Mackenov about 7 years ago

Should be fixed for the backend as well.

#3

Updated by Batyr Mackenov about 7 years ago

  • Status changed from New to In Progress
  • Assignee set to Batyr Mackenov
#4

Updated by Batyr Mackenov about 7 years ago

Fixes applied & partially refactored.

Committed at revision #2602.

NOTE: changes to be applied also to templates that use the specific box-header.tpl as well as own render-block.tpl files.

#5

Updated by Batyr Mackenov about 7 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

The required changes have been applied to Autosdefault and Publishing templates.

The issue is completely resolved.

Template amendments committed at revision #2604.

Also available in: Atom PDF